<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" xml:lang="en-US">
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
<title>Getting outdoors in the age of social distancing - Delaware State News | Delaware State News</title>
<link rel="profile" href="https://gmpg.org/xfn/11" />
<!-- <link rel="stylesheet" type="text/css" media="all" href="https://delawarestatenews.net/wp-content/themes/newswire/style.css" /> -->
<link rel="alternate" type="application/rss+xml" title="Delaware State News RSS Feed" href="https://delawarestatenews.net/feed/" />
<link rel="alternate" type="application/atom+xml" title="Delaware State News Atom Feed" href="https://delawarestatenews.net/feed/atom/" />
<link rel="pingback" href="https://delawarestatenews.net/xmlrpc.php" />
<!-- <link rel="stylesheet" type="text/css" href="https://delawarestatenews.net/wp-content/themes/newswire/colors/blue.css" /> -->
<!-- <link rel="stylesheet" type="text/css" href="https://delawarestatenews.net/wp-content/themes/newswire/css/media-queries.css" /> -->
<!-- <link rel="stylesheet" type="text/css" href="https://delawarestatenews.net/wp-content/themes/newswire/custom.css" /> -->
<link rel="stylesheet" type="text/css" href="//delawarestatenews.net/wp-content/cache/wpfc-minified/214d37la/8b4c8.css" media="all"/>
<!--[if lt IE 9]>
<script src="https://css3-mediaqueries-js.googlecode.com/svn/trunk/css3-mediaqueries.js"></script>
<![endif]-->
<!--Plugin WP Missed Schedule 2013.1231.2013 Build 2014-09-13 Active - Tag 6707293c0218e2d8b7aa38d418ffa608-->
<!-- This website is patched against a big problem not solved from WordPress 2.5+ to date -->
<!-- This site is optimized with the Yoast SEO plugin v13.3 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://delawarestatenews.net/outdoors/getting-outdoors-in-the-age-of-social-distancing/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Getting outdoors in the age of social distancing - Delaware State News" />
<meta property="og:description" content="Spring is here, the fish are showing up and the one thing you should be doing is social distancing yourself. Fortunately for us outdoorsy folks we prefer that distancing. Fishing and hunting are literally the original social distancing. No one likes to fish in a crowd and you certainly can’t hunt in one, well unless &hellip;" />
<meta property="og:url" content="https://delawarestatenews.net/outdoors/getting-outdoors-in-the-age-of-social-distancing/" />
<meta property="og:site_name" content="Delaware State News" />
<meta property="article:publisher" content="http://www.facebook.com/DelawareStateNews" />
<meta property="article:tag" content="Beaches" />
<meta property="article:section" content="Outdoors" />
<meta property="article:published_time" content="2020-03-19T17:38:32+00:00" />
<meta property="article:modified_time" content="2020-03-19T17:38:33+00:00" />
<meta property="og:updated_time" content="2020-03-19T17:38:33+00:00" />
<meta property="og:image" content="https://delawarestatenews.net/wp-content/uploads/2020/03/striped-bass-Woodland-beach-McCans.jpg" />
<meta property="og:image:secure_url" content="https://delawarestatenews.net/wp-content/uploads/2020/03/striped-bass-Woodland-beach-McCans.jpg" />
<meta property="og:image:width" content="720" />
<meta property="og:image:height" content="960" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Spring is here, the fish are showing up and the one thing you should be doing is social distancing yourself. Fortunately for us outdoorsy folks we prefer that distancing. Fishing and hunting are literally the original social distancing. No one likes to fish in a crowd and you certainly can’t hunt in one, well unless [&hellip;]" />
<meta name="twitter:title" content="Getting outdoors in the age of social distancing - Delaware State News" />
<meta name="twitter:site" content="@TheStateNews" />
<meta name="twitter:image" content="https://delawarestatenews.net/wp-content/uploads/2020/03/striped-bass-Woodland-beach-McCans.jpg" />
<meta name="twitter:creator" content="@TheStateNews" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://delawarestatenews.net/#website","url":"https://delawarestatenews.net/","name":"Delaware State News","inLanguage":"en-US","description":"The State Capital Daily","potentialAction":[{"@type":"SearchAction","target":"https://delawarestatenews.net/?s={search_term_string}","query-input":"required name=search_term_string"}]},{"@type":"ImageObject","@id":"https://delawarestatenews.net/outdoors/getting-outdoors-in-the-age-of-social-distancing/#primaryimage","inLanguage":"en-US","url":"https://delawarestatenews.net/wp-content/uploads/2020/03/striped-bass-Woodland-beach-McCans.jpg","width":720,"height":960},{"@type":"WebPage","@id":"https://delawarestatenews.net/outdoors/getting-outdoors-in-the-age-of-social-distancing/#webpage","url":"https://delawarestatenews.net/outdoors/getting-outdoors-in-the-age-of-social-distancing/","name":"Getting outdoors in the age of social distancing - Delaware State News","isPartOf":{"@id":"https://delawarestatenews.net/#website"},"inLanguage":"en-US","primaryImageOfPage":{"@id":"https://delawarestatenews.net/outdoors/getting-outdoors-in-the-age-of-social-distancing/#primaryimage"},"datePublished":"2020-03-19T17:38:32+00:00","dateModified":"2020-03-19T17:38:33+00:00","author":{"@id":"https://delawarestatenews.net/#/schema/person/b20bf20daf763c2599a349e0b296f2fc"},"potentialAction":[{"@type":"ReadAction","target":["https://delawarestatenews.net/outdoors/getting-outdoors-in-the-age-of-social-distancing/"]}]},{"@type":["Person"],"@id":"https://delawarestatenews.net/#/schema/person/b20bf20daf763c2599a349e0b296f2fc","name":"Craig Horleman","image":{"@type":"ImageObject","@id":"https://delawarestatenews.net/#authorlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/7ec747afdc33e33306f47182cfc59c86?s=96&d=mm&r=g","caption":"Craig Horleman"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="text/xml" title="Delaware State News &raquo; Feed" href="https://delawarestatenews.net/feed/" />
<link rel="alternate" type="text/xml" title="Delaware State News &raquo; Comments Feed" href="https://delawarestatenews.net/comments/feed/" />
<link rel="alternate" type="text/xml" title="Delaware State News &raquo; Getting outdoors in the age of social distancing Comments Feed" href="https://delawarestatenews.net/outdoors/getting-outdoors-in-the-age-of-social-distancing/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/delawarestatenews.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<meta content="/home/delawar/public_html/wp-content/themes/newswire/style.css v." name="generator"/><style type="text/css">
img.wp-smiley,
img.emoji {
display: inline !important;
border: none !important;
box-shadow: none !important;
height: 1em !important;
width: 1em !important;
margin: 0 .07em !important;
vertical-align: -0.1em !important;
background: none !important;
padding: 0 !important;
}
</style>
<!-- <link rel='stylesheet' id='shortcodes-css'  href='https://delawarestatenews.net/wp-content/themes/newswire/functions/shortcodes/shortcodes.css?ver=5.3.2' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//delawarestatenews.net/wp-content/cache/wpfc-minified/eeo82egy/8b4c8.css" media="all"/>
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.3.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<!-- <link rel='stylesheet' id='__EPYT__style-css'  href='https://delawarestatenews.net/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=13.2.1' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//delawarestatenews.net/wp-content/cache/wpfc-minified/zbdc1u9/8b4c8.css" media="all"/>
<style id='__EPYT__style-inline-css' type='text/css'>
.epyt-gallery-thumb {
width: 33.333%;
}
</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/8.3/css/jetpack.css' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/1.10.2/jquery.min.js?ver=1.10.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.3/_inc/build/related-posts/related-posts.min.js'></script>
<script src='//delawarestatenews.net/wp-content/cache/wpfc-minified/m8c9rqlm/8b4c8.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://delawarestatenews.net/wp-content/plugins/itro-popup/scripts/itro-scripts.js?ver=5.3.2'></script> -->
<script type='text/javascript'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"https:\/\/delawarestatenews.net\/wp-admin\/admin-ajax.php","security":"1d8d71c53d","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/delawarestatenews.net\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","eppath":"https:\/\/delawarestatenews.net\/wp-content\/plugins\/youtube-embed-plus\/","epresponsiveselector":"[\"iframe.__youtube_prefs_widget__\"]","epdovol":"1","version":"13.2.1","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","stopMobileBuffer":"1","vi_active":"","vi_js_posttypes":[]};
/* ]]> */
</script>
<script src='//delawarestatenews.net/wp-content/cache/wpfc-minified/98i7al5c/8b4c8.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://delawarestatenews.net/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=13.2.1'></script> -->
<!-- <script type='text/javascript' src='https://delawarestatenews.net/wp-content/themes/newswire/functions/shortcodes/shortcodes.js?ver=1.0.0'></script> -->
<!-- <script type='text/javascript' src='https://delawarestatenews.net/wp-content/themes/newswire/includes/js/jquery-ui-1.8.5.custom.min.js?ver=1.8.5'></script> -->
<!-- <script type='text/javascript' src='https://delawarestatenews.net/wp-content/themes/newswire/includes/js/superfish.js?ver=1.4.2'></script> -->
<!-- <script type='text/javascript' src='https://delawarestatenews.net/wp-content/themes/newswire/includes/js/custom.js?ver=1.4.2'></script> -->
<!-- <script type='text/javascript' src='https://delawarestatenews.net/wp-content/themes/newswire/includes/js/scrolltop.js?ver=1.0'></script> -->
<script type='text/javascript' src='https://platform.twitter.com/widgets.js?ver=1.0'></script>
<script type='text/javascript' src='https://apis.google.com/js/plusone.js?ver=1.0'></script>
<link rel='https://api.w.org/' href='https://delawarestatenews.net/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://delawarestatenews.net/xmlrpc.php?rsd" />
<meta name="generator" content="WordPress 5.3.2" />
<link rel='shortlink' href='https://delawarestatenews.net/?p=91896' />
<link rel="alternate" type="application/json+oembed" href="https://delawarestatenews.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdelawarestatenews.net%2Foutdoors%2Fgetting-outdoors-in-the-age-of-social-distancing%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://delawarestatenews.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdelawarestatenews.net%2Foutdoors%2Fgetting-outdoors-in-the-age-of-social-distancing%2F&#038;format=xml" />
<meta property="fb:app_id" content="847965111929723"/>
<link rel='dns-prefetch' href='//c0.wp.com'/>
<link rel="shortcut icon" href="https://delawarestatenews.net/wp-content/uploads/2019/12/dsn-sunrise-cupola-color.jpg" /><!-- Custom Styling -->
<style type="text/css">
.entry-content p {
font-size: 16px;
line-height: 25px;
}
.entry-content ul {
font-size: 16px;
line-height: 25px;
}
.entry-content ul li {
padding: 2px 20px 15px 15px;
}
.entry-tags::before {
border-top: 1px solid #ddd;
content: "";
display: block;
margin-bottom: 1em;
min-width: 30px;
width: 100%;
}
body {
font: 13px/19px Georgia, Arial, "Lucida Grande", sans-serif;
}
#primary-nav .nav li a {
line-height: 25px;
padding: 5px 12px 10px 13px;
}
/*CHANGE COLOR OF ONE CATEGORY TITLE */
#category-box2-1 .category-box-title a {background: #5ca55e;} 
.wp-block-image figcaption {
text-align: left;
font-size: 11px;
}
</style>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>
<link rel="amphtml" href="https://delawarestatenews.net/outdoors/getting-outdoors-in-the-age-of-social-distancing/amp/"><!-- custom CSS -->
<!-- <link rel="stylesheet" type="text/css" href="https://delawarestatenews.net/inicustom.css"/> -->
<link rel="stylesheet" type="text/css" href="//delawarestatenews.net/wp-content/cache/wpfc-minified/l9vp6ik2/8b4c8.css" media="all"/>
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/83779297/de-leaderboard-01', [728, 90], 'div-gpt-ad-1371845062984-0').addService(googletag.pubads());
googletag.defineSlot('/83779297/de-leaderboard-02', [728, 90], 'div-gpt-ad-1470250437404-0').addService(googletag.pubads());
googletag.defineSlot('/83779297/de-mediumrectangle-01', [300, 250], 'div-gpt-ad-1371845062984-1').addService(googletag.pubads());
googletag.defineSlot('/83779297/de-mediumrectangle-01', [300, 250], 'div-gpt-ad-1584474771135-0').setTargeting('page', ['coronavirus']).addService(googletag.pubads());
googletag.defineSlot('/83779297/de-mediumrectangle-02', [300, 250], 'div-gpt-ad-1371845062984-2').addService(googletag.pubads());
googletag.defineSlot('/83779297/de-mediumrectangle-03', [300, 250], 'div-gpt-ad-1371845062984-3').addService(googletag.pubads());
googletag.defineSlot('/83779297/de-weathersponsor-01', [120, 90], 'div-gpt-ad-1371845062984-7').addService(googletag.pubads());
googletag.defineSlot('/83779297/de-pencilpush-01', [1, 1], 'div-gpt-ad-1556722297587-0').addService(googletag.pubads());
googletag.defineSlot('/83779297/de-mobilepull-01', [1, 1], 'div-gpt-ad-1557259616873-0').addService(googletag.pubads());
googletag.defineSlot('/83779297/de-mobile-adhesion-01', [1, 1], 'div-gpt-ad-1558449438937-0').addService(googletag.pubads());
googletag.defineSlot('/83779297/de-wallpaper-01', [1, 1], 'div-gpt-ad-1583253525623-0').addService(googletag.pubads());
googletag.defineSlot('/83779297/de-halfpage-01', [300, 600], 'div-gpt-ad-1438868996864-0').setTargeting('page', ['insights']).addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.pubads().collapseEmptyDivs();
googletag.pubads().setTargeting('community', ['central delaware', 'Dover']);
googletag.enableServices();
});
</script>
<!-- /83779297/de-mobile-adhesion-01 -->
<div id='div-gpt-ad-1558449438937-0' style='height:1px; width:1px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1558449438937-0'); });
</script>
</div>
<!-- /83779297/de-wallpaper-01 -->
<div id='div-gpt-ad-1583253525623-0' style='width: 1px; height: 1px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1583253525623-0'); });
</script>
</div>
<!-- Google Analytics Delaware State News  --> 
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-59240132-1', 'auto');
ga('send', 'pageview');
</script>
<script type="text/javascript" src="//delawarestatenews-de-pw.newsmemory.com/?meter&v=4&service=onstop" async></script>
<script type="text/javascript">
document.addEventListener('keydown', function (e) {
var e = e || window.event;
var keyCode = (e.which) ? e.which : e.keyCode;
if(keyCode == 27){
console.log("ESC key not allowed!");
return false;
}
});
/**
*       Google Analytics tracking script for Tecnavia Paywall (version 1.2.0).
*       Set the value of ga_account_id to your Google Analytics account. 
*       Support for both Classic GA and Universal Analytics
*/
function ta_popupCallback(params){   
if (params['popup'] == 'paywall'){params['popup'] = 'blocking screen';}
//Classic GA
if (typeof _gat != "undefined"){
var ga_account_id = 'UA-59240132-1';
var tracker = _gat._createTracker(ga_account_id, 'tec1');
tracker._trackEvent('Paywall ' + params['popup'], params['action'], params['target']);
//Universal Analytics
}else if (typeof ga !="undefined"){
ga('send', 'event', 'Paywall ' + params['popup'] , params['action'], params['target']);
//No GA Public
}else{
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-59240132-1', 'auto', 'tec1');
ga('tec1.send', 'event', 'Paywall ' + params['popup'] , params['action'], params['target']);
}
}
</script>		<style type="text/css" id="wp-custom-css">
/*
You can add your own CSS here.
Click the help icon above to learn more.
*/
.entry-content-post blockquote {
border-left: 10px solid #f7f7f7;
margin: 20px 20px;
padding: 0 30px 0 20px;
overflow: hidden;
}
.entry-content-post blockquote p, blockquote a, blockquote {
color: #666666;
font-size: 1em;
font-style: italic;
}
.entry-content-post ul {
font-size: 16px;
line-height: 25px;
}
.entry-content-post li ul {
margin: 0;
padding: 0;
}
.entry-content-post ol {
list-style-type: decimal;
margin: 0 0 10px 25px;
}
.entry-content-post ol ol {
list-style: upper-alpha;
}
.entry-content-post ol ol ol {
list-style: lower-roman;
}
.entry-content-post ol ol ol ol {
list-style: lower-alpha;
}
.entry-content-post ol li {
font-size: 12px;
margin: 5px 0;
}
.entry-content-post ul {
list-style: none;
padding-bottom: 10px;
}
.entry-content-post ul ul,
.entry-content-post ol ol,
.entry-content-post ul ol,
.entry-content-post ol ul {
margin-bottom: 0;
}
.entry-content-post ul li {
padding: 2px 20px 15px 15px;
}
.entry-content-post ul li {
background: url(https://delawarestatenews.net/wp-content/themes/newswire/images/dot.png) no-repeat 0 11px;
}
.entry-content-post em {
font-style: italic;
font-weight: normal;
}
.entry-content-post strong {
font-weight: bold
}
.entry-content-post {
margin: 10px 0 15px;
}
.entry-content-post p {
font-family: inherit;
font-size: 100%;
font-size: 16px;
line-height: 25px;
margin: 0 0 10px 0;
}
.entry-content-post a {
color: #336699;
text-decoration: underline;
}
.entry-content-post a:hover {
color: #336699;
text-decoration: none;
}
.byline p {
font-family: inherit;
font-size: 100%;
font-size: 16px;
line-height: 25px;
margin: 0 0 10px 0;
font-style: italic;
}
.byline a {
color: #336699;
text-decoration: underline;
}
.byline a:hover {
color: #336699;
text-decoration: none;
}
.corona p {
font-family: inherit;
font-size: 100%;
font-size: 18px;
line-height: 25px;
margin: 0 0 10px 0;
font-weight: bold;
}
.corona a {
color: #336699;
text-decoration: underline;
}
.corona a:hover {
color: #336699;
text-decoration: none;
}
.entry-content a {
color: #336699;
}
.entry-content a:hover {
color: #336699;
text-decoration: underline;
}
#primary-nav {
border-top: none;
height: 50px;
}
#primary-nav #s {
border-left: none;
border-right: none;
}
.spacer_5 {
height:5px;
}
.spacer_10 {
height:10px;
}
.spacer_15 {
height:15px;
}
.spacer_20 {
height:20px;
}
@media only screen and (max-width: 767px) {
.footer-categories {
display: block;
height: auto;
margin-bottom: 5px;
}
}
</style>
<style>
.ai-viewports                 {--ai: 1;}
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
</style>
</head>
<body data-rsssl=1 class="post-template-default single single-post postid-91896 single-format-standard custom-background safari">
<div id="wrapper">
<div id="primary-nav">
<ul id="primary-navigation" class="nav"><li id="menu-item-74590" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-74590"><a href="https://diniservices.newscyclecloud.com/cmo_din-c-cmdb-01/subscriber/web/signin.html?siteId=DSN">Subscriptions</a></li>
<li id="menu-item-74591" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-74591"><a href="https://delawarestatenews-de.newsmemory.com">E-edition</a></li>
<li id="menu-item-48" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48"><a href="https://delawarestatenews.net/newsletters/">Newsletter Signup</a></li>
<li id="menu-item-43" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-43"><a href="https://delmarvamarket.com/AdHunter/DM">Classifieds</a>
<ul class="sub-menu">
<li id="menu-item-74592" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-74592"><a href="https://delmarvamarket.com/Adhunter/DM/Home/Search?majorClass=4000">Autos</a></li>
<li id="menu-item-23435" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23435"><a href="https://delawarestatenews.net/jobs/">Jobs</a></li>
<li id="menu-item-77780" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-77780"><a href="https://delmarvamarket.com/Adhunter/DM/Home/Search?majorClass=1000">Real Estate</a></li>
<li id="menu-item-74593" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-74593"><a href="https://delmarvamarket.com/Adhunter/DM/Home/Search?majorClass=175">Yard Sales</a></li>
<li id="menu-item-4175" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4175"><a href="https://delawarestatenews-de.newsmemory.com/?startWithTab=market">Print Edition Ads</a></li>
</ul>
</li>
<li id="menu-item-42331" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42331"><a href="https://www.legacy.com/obituaries/newszapde/">Obituaries</a></li>
<li id="menu-item-89544" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-89544"><a href="https://delawarestatenews.net/section/contests/">Contests</a>
<ul class="sub-menu">
<li id="menu-item-89331" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89331"><a href="https://delawarestatenews.net/stars-of-delaware-2020/">Stars of Delaware 2020</a></li>
</ul>
</li>
<li id="menu-item-80864" class="ta_account_button menu-item menu-item-type-custom menu-item-object-custom menu-item-80864"><a>Login</a></li>
</ul>		<form method="get" id="searchform" action="https://delawarestatenews.net">
<fieldset>
<input type="text" name="s" id="s" placeholder="Search" />
</fieldset>
</form>
</div><!-- #primary-nav -->
<!-- Script added by Luke of Tecnavia on 04/13/2018 to add an on-click to a Login button for the Tecnavia meter -->
<script>
(function(){
var ta_login_buttons = document.getElementsByClassName('ta_account_button');
for(var i=0; i<ta_login_buttons.length; i++){
var b = ta_login_buttons[i];
b.onclick = function(){ ta_account("account", true); }
}
})();
</script>
<div id="header">
<a href="https://delawarestatenews.net"><img src="https://delawarestatenews.net/wp-content/uploads/2019/12/dsn-website-logo-210x60-1.png" alt="Delaware State News" id="logo"/></a>
<div class='header-ad'><div class='code-block code-block-1' style='margin: 8px 0; clear: both;'>
<!-- de-leaderboard-01 -->
<div id='div-gpt-ad-1371845062984-0' style='width:728px; height:90px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1371845062984-0'); });
</script>
</div>
</div>
</div>		<a class="button-menu" id="toggle" href="#"></a>			
<div class="clear"></div> 
</div><!-- #header-->
<div class="spacer_15"></div>
<!-- /83779297/de-pencilpush-01 -->
<div id='div-gpt-ad-1556722297587-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1556722297587-0'); });
</script>
</div>
<div class="spacer_15"></div>
<div id="secondary-nav">
<ul id="secondary-navigation" class="nav"><li id="menu-item-91510" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91510"><a href="https://delawarestatenews.net/section/coronavirus/">Coronavirus</a></li>
<li id="menu-item-20" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-20"><a href="https://delawarestatenews.net/section/news/">News</a>
<ul class="sub-menu">
<li id="menu-item-58609" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58609"><a href="https://delawarestatenews.net/section/government/">Government</a></li>
<li id="menu-item-44289" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44289"><a href="https://delawarestatenews.net/section/police/">Police</a></li>
<li id="menu-item-1066" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1066"><a href="https://delawarestatenews.net/section/schools/">Schools</a></li>
<li id="menu-item-58608" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58608"><a href="https://delawarestatenews.net/section/editor/">From the Editor</a></li>
</ul>
</li>
<li id="menu-item-23" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-23"><a href="https://delawarestatenews.net/section/sport/">Sports</a>
<ul class="sub-menu">
<li id="menu-item-15652" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-15652"><a href="https://delawarestatenews.net/section/outdoors/">Outdoors</a></li>
</ul>
</li>
<li id="menu-item-1063" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1063"><a href="https://delawarestatenews.net/section/business/">Business</a></li>
<li id="menu-item-18" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18"><a href="https://delawarestatenews.net/section/people/">People</a></li>
<li id="menu-item-1065" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1065"><a href="https://delawarestatenews.net/section/health/">Health</a></li>
<li id="menu-item-19" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19"><a href="https://delawarestatenews.net/section/entertainment/">Entertainment</a></li>
<li id="menu-item-21" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21"><a href="https://delawarestatenews.net/section/opinion/">Opinion</a>
<ul class="sub-menu">
<li id="menu-item-87779" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87779"><a href="https://delawarestatenews.net/section/opinion/commentary/">Commentary</a></li>
<li id="menu-item-87780" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87780"><a href="https://delawarestatenews.net/section/opinion/letters-to-the-editor/">Letters to the Editor</a></li>
<li id="menu-item-87781" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87781"><a href="https://delawarestatenews.net/section/opinion/speak-out/">Speak Out</a></li>
<li id="menu-item-88271" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88271"><a href="https://delawarestatenews.net/letters-to-the-editor/">Submit a Letter</a></li>
</ul>
</li>
<li id="menu-item-57760" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-57760"><a href="#">Your Town</a>
<ul class="sub-menu">
<li id="menu-item-88364" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-88364"><a href="https://delawarestatenews.net/town/smyrna/">Smyrna</a></li>
<li id="menu-item-88362" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-88362"><a href="https://delawarestatenews.net/town/dover/">Dover</a></li>
<li id="menu-item-88363" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-88363"><a href="https://delawarestatenews.net/town/milford/">Milford</a></li>
<li id="menu-item-88365" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-88365"><a href="https://delawarestatenews.net/town/harrington/">Harrington</a></li>
<li id="menu-item-88366" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-88366"><a href="https://delawarestatenews.net/town/georgetown/">Georgetown</a></li>
<li id="menu-item-88372" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-88372"><a href="https://delawarestatenews.net/town/millsboro/">Millsboro</a></li>
</ul>
</li>
</ul>	</div><!-- #secondary-nav -->
<div id="main">
<div id="content">
<div id="post-91896" class="post-91896 post type-post status-publish format-standard has-post-thumbnail hentry category-outdoors tag-beaches Authors-rich-king Newsletters-heart-of-sussex">
<!-- Go to www.addthis.com/dashboard to customize your tools -->
<div class="addthis_sharing_toolbox"></div>
<h1 class="entry-title">Getting outdoors in the age of social distancing</h1>
<div class="entry-meta">
<span class="entry-date">Mar 19th, 2020</span> &middot; by  <a href="https://delawarestatenews.net/byline/rich-king/" rel="tag">Rich King</a>  &middot;<span class="entry-comment"> Comments: 
<a href="https://delawarestatenews.net/outdoors/getting-outdoors-in-the-age-of-social-distancing/#twt-comments" style="display: none;">
<span twt-comment-count twt-article-id="WP-POST-91896">0</span> </a>
</div><!-- .entry-meta -->
<div class="entry-content-post">
<figure class="wp-block-image size-large"><img src="https://delawarestatenews.net/wp-content/uploads/2020/03/fox-3rs-5.jpg" alt="" class="wp-image-91897" srcset="https://delawarestatenews.net/wp-content/uploads/2020/03/fox-3rs-5.jpg 600w, https://delawarestatenews.net/wp-content/uploads/2020/03/fox-3rs-5-300x225.jpg 300w" sizes="(max-width: 600px) 100vw, 600px" /><figcaption>A red fox who visited us while surf fishing 3Rs Beach in Delaware Seashore State Park.  Did you know red foxes are actually an invasive species?</figcaption></figure>
<p>Spring is here, the fish are showing up and the one thing you should be doing is social distancing yourself. Fortunately for us outdoorsy folks we prefer that distancing. Fishing and hunting are literally the original social distancing. </p>
<p>No one likes to fish in a crowd and you certainly can’t hunt in one, well unless you are hunting the crowd. The lone angler in the evening enjoying the outdoors is my favorite past time. There are fish and plenty of places open to visit. Get out and get some fresh air, just be safe and smart about it. </p>
<p>First up a clarification from last week. Logan Lane Pond is for handicapped anglers ONLY. If you are not handicapped and you fish the pond, you may be charged with a violation. This restriction is in the Fishing Guide. Because the pond is in a wildlife area, the rule restricting fishing to the handicapped is part of DNREC’s Wildlife regulations and can be found on the Wildlife Area Map.</p>
<p>I apologize for not making that clear last week.</p>
<p>The Delaware state park beaches are open to drive on and walk on and fish. You can also walk on and fish the town beaches, good structure in Rehoboth Beach at the storm drains and jetties.</p>
<p>I have been spending all my time home in the woods at my house, or at the beach surf fishing, alone. I don’t mid a few friends fishing with me, and for the most part if we are all separated enough, it is fine. They drive their own vehicles and I do as well. Because there are fish to catch!</p>
<p>Short striped bass have really amped up and have the feed bag on. This is the first wave of the spring run, resident fish schooling up and feeding. Surf rat wrangling is on! Small jigs with white soft plastics, bass assassins, work well. Sand fleas for bait. Some stores are open, call ahead. Port Penn bait and tackle is daily catching fresh bunker. </p>
<figure class="wp-block-image size-large"><img src="https://delawarestatenews.net/wp-content/uploads/2020/03/striped-bass-kevin-golden-jr.jpg" alt="" class="wp-image-91898" srcset="https://delawarestatenews.net/wp-content/uploads/2020/03/striped-bass-kevin-golden-jr.jpg 540w, https://delawarestatenews.net/wp-content/uploads/2020/03/striped-bass-kevin-golden-jr-169x300.jpg 169w" sizes="(max-width: 540px) 100vw, 540px" /><figcaption>\Kevin Golden Jr with a short bass caught at the beach </figcaption></figure>
<p>If you want to avoid (social distance) any stores for bait, sand fleas are abundant at the surf’s edge, especially at low tide. Just dig a few inches. Use a real shovel those little ones will keep you there all day digging.</p>
<p>You will find enough to fish the area. It may take a few scoops. Put a couple of the big fleas on a DS Custom Tackle surf rig with the six-aught owner hook and throw it out there. These rigs are also available at Icehouse Bait and Tackle, and Dan’s Tackle Box. </p>
<p>You should be fine with a four-ounce pyramid sinker this week. Sand fleas won’t drag your gear around like a bunker chunk in current.</p>
<p>There are keeper resident striped bass in the area waters up north. Bloodworms was the bait of choice for Cory McCans at Woodland Beach Sunday. </p>
<p>“The wind was kicking and I had been on the pier fishing with my girlfriend for about three hours and hadn’t had much luck. It was getting pretty cold and we were just about ready to call it quits but decided to freshen up our bait and give it one last cast,” he said.</p>
<p>“A few minutes later The rod bent over and the reel started screaming. It put up a fight but I got it to the surface and realized there was no way I was going to pull it up on the pier and risk it breaking off. I ran it back to the rocks and a local whose name I believe was Joe helped me wrestle it up onto the shore and a few others helped measure. Shout out to Joe for all his help if he’s reading this!”</p>
<figure class="wp-block-image size-large"><img src="https://delawarestatenews.net/wp-content/uploads/2020/03/striped-bass-Woodland-beach-McCans.jpg" alt="" class="wp-image-91899" srcset="https://delawarestatenews.net/wp-content/uploads/2020/03/striped-bass-Woodland-beach-McCans.jpg 720w, https://delawarestatenews.net/wp-content/uploads/2020/03/striped-bass-Woodland-beach-McCans-225x300.jpg 225w" sizes="(max-width: 720px) 100vw, 720px" /><figcaption>Cory McCans and Bryn Stephanie with a 32-inch striped bass he caught at Woodland Beach Monday .</figcaption></figure>
<p>Great example of making that last cast and putting in the time.</p>
<p>I had to ask, did you keep the fish?</p>
<p>“He didn’t keep the fish he let the guy who helped him wrestle it in take it,” Bryn Stephanie said. </p>
<p>“The guy said he was just at the grocery stores and all the meat was sold out so he was thankful to take it to cook up for his family.” </p>
<p>Sometimes even social distancing can be a great social experience. </p>
<p>Despite all the craziness going on and whatever your feelings, one thing is for certain if you are going to practice social distancing, fishing is a darn good way to accomplish that and have some fun. I’m going somewhere every day this week. If too may people show up, I’m going somewhere else. </p>
<p>Perch fishing is good as another option. I would also float a boat and fish for flounder around the inland bays. Pond hopping is getting better. Fishing is “lit.” Get out and get some fresh air we could all use a deep breath of it right about now. Take advantage of the free access. </p>
<figure class="wp-block-image size-large"><img src="https://delawarestatenews.net/wp-content/uploads/2020/03/striper-graf-Eggers.jpg" alt="" class="wp-image-91901" srcset="https://delawarestatenews.net/wp-content/uploads/2020/03/striper-graf-Eggers.jpg 720w, https://delawarestatenews.net/wp-content/uploads/2020/03/striper-graf-Eggers-225x300.jpg 225w" sizes="(max-width: 720px) 100vw, 720px" /><figcaption>Graf Eggers with a short-striped bass (surf rat) caught at the beach.</figcaption></figure>
<p>From DNREC:  “To encourage Delawareans to be active outdoors and to provide space for activity during the coronavirus period, no fees will be charged or passes required for entrance to Delaware State Parks and state wildlife areas, effective immediately until April 30.”</p>
<p>From Maryland DNR: “Governor Hogan has issued an executive order related to licenses, permits, registrations, and other authorizations that may be expiring or up for renewal during the state of emergency. The executive order immediately grants a grace period of 30 days after the date of termination of the state of emergency. This includes items processed at our Maryland Department of Natural Resources Licensing Service Centers.” </p>
<p>Maryland has canceled their spring trout stocking until further notice. I have not heard if DNREC will still do the second stocking of the trout ponds, Newton and Tidbury.  </p>
</div>
<div class="byline">				
<!-- Author Description -->
<p><em></em></p></div>				
<div class="spacer_10"></div>		
<div class="entry-tags"><span>Tags:</span><a href="https://delawarestatenews.net/tag/beaches/" rel="tag">Beaches</a></div>		  		<div class="clear"></div>
<!--end .entry-->
<div id='jp-relatedposts' class='jp-relatedposts' >
<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>
<?php echo category_description(); ?>	
</div><!-- #post-91896 -->
<div class="spacer_10"></div>
<div class="entry-tags"><span>Newsletter</span></div>
<!-- Begin MailChimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/horizontal-slim-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
#mc_embed_signup{background:#fff; clear:left; font:16px Georgia,Arial,sans-serif; width:100%;}
/* Add your own MailChimp form style overrides in your site stylesheet or in this style block.
We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="//delawarestatenews.us8.list-manage.com/subscribe/post?u=c0b15575bb95f493b0c78850b&amp;id=1e4f95e41f" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
<div id="mc_embed_signup_scroll">
<label for="mce-EMAIL"><strong>Subscribe to the Delaware State News daily email newsletter</strong></label>
<input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="email address" required>
<div class="mc-field-group input-group" style="display:none">
<ul>
<li><input type="checkbox" value="1" name="group[8529][1]" id="mce-group[8529]-8529-0" checked><label for="mce-group[8529]-8529-0">Delaware State News Daily Headlines</label>
</li>
</ul>
</div>
<!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
<div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_c0b15575bb95f493b0c78850b_1e4f95e41f" tabindex="-1" value=""></div>
<div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
</div>
</form>
</div>
<!--End mc_embed_signup-->
<div class="entry-tags"><span>Comments</span></div>
<meta property="og:image" content=""/>			
<meta name="twt-article-id" content="WP-POST-91896">
<meta name="twt-article-url" content="https://delawarestatenews.net/outdoors/getting-outdoors-in-the-age-of-social-distancing/">
<meta name="twt-page-title" content="Getting outdoors in the age of social distancing">
<meta name="twt-published-at" content="2020-03-19 13:38:32">
<div class="comments-area">          
<div id="twt-comments"></div>
</div>
</div><!--end #content-->
<div id="sidebar">
<div id="media_image-2" class="widget widget_media_image"><img width="600" height="150" src="https://delawarestatenews.net/wp-content/uploads/2020/03/coronavirus-section-teaser-300x75B.jpg" class="image wp-image-91699  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://delawarestatenews.net/wp-content/uploads/2020/03/coronavirus-section-teaser-300x75B.jpg 600w, https://delawarestatenews.net/wp-content/uploads/2020/03/coronavirus-section-teaser-300x75B-300x75.jpg 300w" sizes="(max-width: 600px) 100vw, 600px" /></div><div id="ai_widget-2" class="widget ai_widget"><div class='code-block code-block-4' style='margin: 8px 0; clear: both;'>
<!-- ROS top rectangle -->
<!-- de-mediumrectangle-02 -->
<center>
advertisement
</center>
<div id='div-gpt-ad-1371845062984-2' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1371845062984-2'); });
</script>
</div></div>
</div><div id="text-3" class="widget widget_text"><h3 class="widget-title">Print Edition</h3>			<div class="textwidget"><div class="spacer_10"></div>
<div class="inifrontpagewdg-wrapper">
<div class="spacer_10"></div>
<a href="https://delawarestatenews-de.newsmemory.com/"><img src="https://delawarestatenews-de.newsmemory.com/getprima.php" alt="Delaware State News front page"/></a>
<div class="spacer_10"></div>
The Delaware State News is published seven days a week. You can <a href="/find/" title="Find the Newspaper"<b>find it in retail outlets</b></a> throughout downstate Delaware, or <a href="https://diniservices.newscyclecloud.com/cmo_din-c-cmdb-01/subscriber/web/signin.html?siteId=DSN" title="subscribe"<b>subscribe</b></a> to our print newspaper or our e-newspaper, a digital replica of the print edition.
</div><br></div>
</div>		
<div class="tj_widget_social">
<div class="social-icons">
<ul>
<li class="icon-rss"><a href="/feed/">Subscribe to<br />RSS</a></li>
<li class="icon-twitter"><a href="http://twitter.com/TheStateNews">Follow on<br />Twitter</a></li>
<li class="icon-facebook"><a href="http://www.facebook.com/DelawareStateNews">Join us on<br />Facebook</a></li>
<li class="icon-enews"><a href="/newsletters/">Sign-up for<br />Newsletter</a></li>				
</ul>
<div class="clear"></div>
</div>
</div><!-- .tj_widget_social -->
<div id="custom_html-2" class="widget_text widget widget_custom_html"><h3 class="widget-title">Dover Weather</h3><div class="textwidget custom-html-widget"><a href="/weather/"><img alt="weather" src="https://delawarestatenews.net/wp-content/uploads/2017/09/todaysweatherfinal.png"></a></div></div><div id="ai_widget-3" class="widget ai_widget"><div class='code-block code-block-5' style='margin: 8px 0; clear: both;'>
<!-- ROS bottom rectangle -->
<!-- de-mediumrectangle-03 -->
<center>
advertisement
</center>
<div id='div-gpt-ad-1371845062984-3' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1371845062984-3'); });
</script>
</div></div>
</div><div id="text-8" class="widget widget_text"><h3 class="widget-title">Greater Dover Extra</h3>			<div class="textwidget"><div class="spacer_10"></div>
<div class="inifrontpagewdg-wrapper">
<div class="spacer_10"></div>
<p><a href="https://greaterdoverextra-de.newsmemory.com/"><img src="https://greaterdoverextra-de.newsmemory.com/getprima.php" alt="Greater Dover Extra front page" /></a></p>
<div class="spacer_10"></div>
<p>The Greater Dover Extra is published once a month and mailed to readers in the Dover area. You can also read the <a href="https://greaterdoverextra-de.newsmemory.com/">free e-newspaper</a>, a digital replica of the print edition.</p>
</div>
<p>&nbsp;</p>
</div>
</div><div id="custom_html-3" class="widget_text widget widget_custom_html"><h3 class="widget-title">Comments</h3><div class="textwidget custom-html-widget"><div id="twt-top-comments-list"></div></div></div></div><!-- #sidebar -->
	</div><!-- #main -->
<div class="clear"></div>
<div class="footer-categories">
<ul>
<li><div class="menu-footer-container"><ul id="menu-footer" class="sf-menu"><li id="menu-item-36415" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36415"><a href="https://delawarestatenews.net/about/">About Us</a></li>
<li id="menu-item-28" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28"><a href="https://delawarestatenews.net/contact/">Contact Us</a></li>
<li id="menu-item-49592" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49592"><a href="https://newszap.com/#privacy">Privacy Policy</a></li>
<li id="menu-item-36416" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36416"><a href="http://sections.iniusa.org/index.php?sortby=paper&#038;paper=Independent+Newsmedia+Inc">Special Sections</a></li>
<li id="menu-item-74594" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-74594"><a href="https://delawarestatenews.newsbank.com/">Archives</a></li>
</ul></div></a></li>
</ul>
<div class="clear"></div>
</div><!-- .footer-categories -->
<div class='code-block code-block-2 ai-viewport-1' style='margin: 8px 0; clear: both;'>
<center>
<div class="spacer_10"></div>
<!-- /83779297/de-leaderboard-02 -->
<div id='div-gpt-ad-1470250437404-0' style='height:90px; width:728px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1470250437404-0'); });
</script>
</div>
</center></div>
<div class="copyright">
<p>&copy; 2020 <a href="/about/">Independent Newsmedia Inc. USA</a>. All rights reserved.</p>
<p><a href="http://www.theme-junkie.com">WordPress Theme</a> designed by <a href="http://www.theme-junkie.com">Theme Junkie</a></p>
</div><!-- .copyright -->
<!-- /83779297/de-mobilepull-01 -->
<div id='div-gpt-ad-1557259616873-0' style='height:1px; width:1px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1557259616873-0'); });
</script>
</div>
<div class="clear"></div>
</div><!-- #wrapper -->
<a id="back-to-top" href="#"></a>
<script type="text/javascript" async="async" src="//delawarestatenews-de-pw.newsmemory.com/?meter&v=4">
</script>
<a id="back-to-top" href="#"></a>
<!--Plugin WP Missed Schedule 2013.1231.2013 Build 2014-09-13 Active - Tag 6707293c0218e2d8b7aa38d418ffa608-->
<!-- This website is patched against a big problem not solved from WordPress 2.5+ to date -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
var js, fjs = d.getElementsByTagName(s)[0];
if (d.getElementById(id)) return;
js = d.createElement(s); js.id = id;
js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=847965111929723&version=v2.3";
fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>	
<script>try{ mc4wp.forms.on('submitted', function() { if(grecaptcha) { grecaptcha.reset(); } }); } catch(e) {}</script><!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-50786cb629e532c2" async="async"></script>
<script id="twt-script" src="https://app.worldtable.co/the-world-table.js" twt-site-id="0000016edc3cfe09_1d427b9" async></script>
<link rel='stylesheet' id='dashicons-css'  href='https://c0.wp.com/c/5.3.2/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://c0.wp.com/c/5.3.2/wp-includes/js/thickbox/thickbox.css' type='text/css' media='all' />
<script type='text/javascript' src='https://delawarestatenews.net/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=13.2.1'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/delawarestatenews.net\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/thickbox/thickbox.js'></script>
</body>
</html><!-- WP Fastest Cache file was created in 0.25619196891785 seconds, on 19-03-20 13:38:38 --><!-- via php -->