<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" xml:lang="en-US">
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
<title>MERR rescues pup seal from netting at Cape Henlopen State Park - Delaware State News | Delaware State News</title>
<link rel="profile" href="https://gmpg.org/xfn/11" />
<!-- <link rel="stylesheet" type="text/css" media="all" href="https://delawarestatenews.net/wp-content/themes/newswire/style.css" /> -->
<link rel="alternate" type="application/rss+xml" title="Delaware State News RSS Feed" href="https://delawarestatenews.net/feed/" />
<link rel="alternate" type="application/atom+xml" title="Delaware State News Atom Feed" href="https://delawarestatenews.net/feed/atom/" />
<link rel="pingback" href="https://delawarestatenews.net/xmlrpc.php" />
<!-- <link rel="stylesheet" type="text/css" href="https://delawarestatenews.net/wp-content/themes/newswire/colors/blue.css" /> -->
<!-- <link rel="stylesheet" type="text/css" href="https://delawarestatenews.net/wp-content/themes/newswire/css/media-queries.css" /> -->
<!-- <link rel="stylesheet" type="text/css" href="https://delawarestatenews.net/wp-content/themes/newswire/custom.css" /> -->
<link rel="stylesheet" type="text/css" href="//delawarestatenews.net/wp-content/cache/wpfc-minified/214d37la/7nel4.css" media="all"/>
<!--[if lt IE 9]>
<script src="https://css3-mediaqueries-js.googlecode.com/svn/trunk/css3-mediaqueries.js"></script>
<![endif]-->
<!--Plugin WP Missed Schedule 2013.1231.2013 Build 2014-09-13 Active - Tag 6707293c0218e2d8b7aa38d418ffa608-->
<!-- This website is patched against a big problem not solved from WordPress 2.5+ to date -->
<!-- This site is optimized with the Yoast SEO plugin v14.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="index, follow" />
<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://delawarestatenews.net/outdoors/merr-rescues-pup-seal-from-netting-at-cape-henlopen-state-park/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="MERR rescues pup seal from netting at Cape Henlopen State Park - Delaware State News" />
<meta property="og:description" content="LEWES — Marine Education Research and Rehabilitation (MERR) responded to a gray seal pup on the bayside of the Point at Cape Henlopen State Park on Tuesday. The seal was entangled in gill netting, which was wrapped tightly around its neck. Although it could still breathe, the line of the netting was cutting deeply into [&hellip;]" />
<meta property="og:url" content="https://delawarestatenews.net/outdoors/merr-rescues-pup-seal-from-netting-at-cape-henlopen-state-park/" />
<meta property="og:site_name" content="Delaware State News" />
<meta property="article:publisher" content="http://www.facebook.com/DelawareStateNews" />
<meta property="article:published_time" content="2020-05-13T21:14:32+00:00" />
<meta property="article:modified_time" content="2020-05-13T21:14:33+00:00" />
<meta property="og:image" content="https://delawarestatenews.net/wp-content/uploads/2020/05/14dsn-Seal.jpg" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="800" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@TheStateNews" />
<meta name="twitter:site" content="@TheStateNews" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://delawarestatenews.net/#website","url":"https://delawarestatenews.net/","name":"Delaware State News","description":"The State Capital Daily","potentialAction":[{"@type":"SearchAction","target":"https://delawarestatenews.net/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://delawarestatenews.net/outdoors/merr-rescues-pup-seal-from-netting-at-cape-henlopen-state-park/#primaryimage","inLanguage":"en-US","url":"https://delawarestatenews.net/wp-content/uploads/2020/05/14dsn-Seal.jpg","width":600,"height":800},{"@type":"WebPage","@id":"https://delawarestatenews.net/outdoors/merr-rescues-pup-seal-from-netting-at-cape-henlopen-state-park/#webpage","url":"https://delawarestatenews.net/outdoors/merr-rescues-pup-seal-from-netting-at-cape-henlopen-state-park/","name":"MERR rescues pup seal from netting at Cape Henlopen State Park - Delaware State News","isPartOf":{"@id":"https://delawarestatenews.net/#website"},"primaryImageOfPage":{"@id":"https://delawarestatenews.net/outdoors/merr-rescues-pup-seal-from-netting-at-cape-henlopen-state-park/#primaryimage"},"datePublished":"2020-05-13T21:14:32+00:00","dateModified":"2020-05-13T21:14:33+00:00","author":{"@id":"https://delawarestatenews.net/#/schema/person/b20bf20daf763c2599a349e0b296f2fc"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://delawarestatenews.net/outdoors/merr-rescues-pup-seal-from-netting-at-cape-henlopen-state-park/"]}]},{"@type":["Person"],"@id":"https://delawarestatenews.net/#/schema/person/b20bf20daf763c2599a349e0b296f2fc","name":"Craig Horleman","image":{"@type":"ImageObject","@id":"https://delawarestatenews.net/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/7ec747afdc33e33306f47182cfc59c86?s=96&d=mm&r=g","caption":"Craig Horleman"}}]}</script>
<!-- / Yoast SEO plugin. -->
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="text/xml" title="Delaware State News &raquo; Feed" href="https://delawarestatenews.net/feed/" />
<link rel="alternate" type="text/xml" title="Delaware State News &raquo; Comments Feed" href="https://delawarestatenews.net/comments/feed/" />
<link rel="alternate" type="text/xml" title="Delaware State News &raquo; MERR rescues pup seal from netting at Cape Henlopen State Park Comments Feed" href="https://delawarestatenews.net/outdoors/merr-rescues-pup-seal-from-netting-at-cape-henlopen-state-park/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/delawarestatenews.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.1"}};
/*! This file is auto-generated */
!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<meta content="/home/delawar/public_html/wp-content/themes/newswire/style.css v." name="generator"/><style type="text/css">
img.wp-smiley,
img.emoji {
display: inline !important;
border: none !important;
box-shadow: none !important;
height: 1em !important;
width: 1em !important;
margin: 0 .07em !important;
vertical-align: -0.1em !important;
background: none !important;
padding: 0 !important;
}
</style>
<!-- <link rel='stylesheet' id='shortcodes-css'  href='https://delawarestatenews.net/wp-content/themes/newswire/functions/shortcodes/shortcodes.css?ver=5.4.1' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//delawarestatenews.net/wp-content/cache/wpfc-minified/eeo82egy/7nel4.css" media="all"/>
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.4.1/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<!-- <link rel='stylesheet' id='__EPYT__style-css'  href='https://delawarestatenews.net/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=13.3.1' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//delawarestatenews.net/wp-content/cache/wpfc-minified/zbdc1u9/7nel4.css" media="all"/>
<style id='__EPYT__style-inline-css' type='text/css'>
.epyt-gallery-thumb {
width: 33.333%;
}
</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/8.5/css/jetpack.css' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/1.10.2/jquery.min.js?ver=1.10.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.5/_inc/build/related-posts/related-posts.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"https:\/\/delawarestatenews.net\/wp-admin\/admin-ajax.php","security":"05f6186fff","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/delawarestatenews.net\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","eppath":"https:\/\/delawarestatenews.net\/wp-content\/plugins\/youtube-embed-plus\/","epresponsiveselector":"[\"iframe.__youtube_prefs_widget__\"]","epdovol":"1","version":"13.3.1","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","pause_others":"","stopMobileBuffer":"1","vi_active":"","vi_js_posttypes":[]};
/* ]]> */
</script>
<script src='//delawarestatenews.net/wp-content/cache/wpfc-minified/8yavpijr/7nel4.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://delawarestatenews.net/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=13.3.1'></script> -->
<!-- <script type='text/javascript' src='https://delawarestatenews.net/wp-content/themes/newswire/functions/shortcodes/shortcodes.js?ver=1.0.0'></script> -->
<!-- <script type='text/javascript' src='https://delawarestatenews.net/wp-content/themes/newswire/includes/js/jquery-ui-1.8.5.custom.min.js?ver=1.8.5'></script> -->
<!-- <script type='text/javascript' src='https://delawarestatenews.net/wp-content/themes/newswire/includes/js/superfish.js?ver=1.4.2'></script> -->
<!-- <script type='text/javascript' src='https://delawarestatenews.net/wp-content/themes/newswire/includes/js/custom.js?ver=1.4.2'></script> -->
<!-- <script type='text/javascript' src='https://delawarestatenews.net/wp-content/themes/newswire/includes/js/scrolltop.js?ver=1.0'></script> -->
<script type='text/javascript' src='https://platform.twitter.com/widgets.js?ver=1.0'></script>
<script type='text/javascript' src='https://apis.google.com/js/plusone.js?ver=1.0'></script>
<link rel='https://api.w.org/' href='https://delawarestatenews.net/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://delawarestatenews.net/xmlrpc.php?rsd" />
<meta name="generator" content="WordPress 5.4.1" />
<link rel='shortlink' href='https://delawarestatenews.net/?p=96435' />
<link rel="alternate" type="application/json+oembed" href="https://delawarestatenews.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdelawarestatenews.net%2Foutdoors%2Fmerr-rescues-pup-seal-from-netting-at-cape-henlopen-state-park%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://delawarestatenews.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdelawarestatenews.net%2Foutdoors%2Fmerr-rescues-pup-seal-from-netting-at-cape-henlopen-state-park%2F&#038;format=xml" />
<meta property="fb:app_id" content="847965111929723"/>
<link rel='dns-prefetch' href='//c0.wp.com'/>
<link rel="shortcut icon" href="https://delawarestatenews.net/wp-content/uploads/2019/12/dsn-sunrise-cupola-color.jpg" /><!-- Custom Styling -->
<style type="text/css">
.entry-content p {
font-size: 16px;
line-height: 25px;
}
.entry-content ul {
font-size: 16px;
line-height: 25px;
}
.entry-content ul li {
padding: 2px 20px 15px 15px;
}
.entry-tags::before {
border-top: 1px solid #ddd;
content: "";
display: block;
margin-bottom: 1em;
min-width: 30px;
width: 100%;
}
body {
font: 13px/19px Georgia, Arial, "Lucida Grande", sans-serif;
}
#primary-nav .nav li a {
line-height: 25px;
padding: 5px 12px 10px 13px;
}
/*CHANGE COLOR OF ONE CATEGORY TITLE */
#category-box2-1 .category-box-title a {background: #5ca55e;} 
.wp-block-image figcaption {
text-align: left;
font-size: 11px;
}
</style>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>
<link rel="amphtml" href="https://delawarestatenews.net/outdoors/merr-rescues-pup-seal-from-netting-at-cape-henlopen-state-park/amp/"><!-- custom CSS -->
<!-- <link rel="stylesheet" type="text/css" href="https://delawarestatenews.net/inicustom.css"/> -->
<link rel="stylesheet" type="text/css" href="//delawarestatenews.net/wp-content/cache/wpfc-minified/l9vp6ik2/7nel4.css" media="all"/>
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/83779297/de-leaderboard-01', [728, 90], 'div-gpt-ad-1371845062984-0').addService(googletag.pubads());
googletag.defineSlot('/83779297/de-leaderboard-02', [728, 90], 'div-gpt-ad-1470250437404-0').addService(googletag.pubads());
googletag.defineSlot('/83779297/de-mediumrectangle-01', [300, 250], 'div-gpt-ad-1371845062984-1').addService(googletag.pubads());
googletag.defineSlot('/83779297/de-mediumrectangle-01', [300, 250], 'div-gpt-ad-1584474771135-0').setTargeting('page', ['coronavirus']).addService(googletag.pubads());
googletag.defineSlot('/83779297/de-mediumrectangle-02', [300, 250], 'div-gpt-ad-1371845062984-2').addService(googletag.pubads());
googletag.defineSlot('/83779297/de-mediumrectangle-03', [300, 250], 'div-gpt-ad-1371845062984-3').addService(googletag.pubads());
googletag.defineSlot('/83779297/de-mediumrectangle-03', [300, 250], 'div-gpt-ad-1585333039353-0').setTargeting('community', ['Sussex']).addService(googletag.pubads());
googletag.defineSlot('/83779297/de-weathersponsor-01', [120, 90], 'div-gpt-ad-1371845062984-7').addService(googletag.pubads());
googletag.defineSlot('/83779297/de-pencilpush-01', [1, 1], 'div-gpt-ad-1556722297587-0').addService(googletag.pubads());
googletag.defineSlot('/83779297/de-mobilepull-01', [1, 1], 'div-gpt-ad-1557259616873-0').addService(googletag.pubads());
googletag.defineSlot('/83779297/de-mobileinterstitial-01', [1, 1], 'div-gpt-ad-1588261285348-0').addService(googletag.pubads());
googletag.defineSlot('/83779297/de-mobile-adhesion-01', [1, 1], 'div-gpt-ad-1558449438937-0').addService(googletag.pubads());
googletag.defineSlot('/83779297/de-mobile-in-page-01', [1, 1], 'div-gpt-ad-1585660140600-0').addService(googletag.pubads());
googletag.defineSlot('/83779297/de-wallpaper-01', [1, 1], 'div-gpt-ad-1583253525623-0').addService(googletag.pubads());
googletag.defineSlot('/83779297/de-halfpage-01', [300, 600], 'div-gpt-ad-1438868996864-0').setTargeting('page', ['insights']).addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.pubads().collapseEmptyDivs();
googletag.pubads().setTargeting('community', ['central delaware', 'Dover']);
googletag.enableServices();
});
</script>
<!-- /83779297/de-mobile-adhesion-01 -->
<div id='div-gpt-ad-1558449438937-0' style='height:1px; width:1px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1558449438937-0'); });
</script>
</div>
<!-- /83779297/de-wallpaper-01 -->
<div id='div-gpt-ad-1583253525623-0' style='width: 1px; height: 1px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1583253525623-0'); });
</script>
</div>
<!-- /83779297/de-mobile-in-page-01 -->
<div id='div-gpt-ad-1585660140600-0' style='width: 1px; height: 1px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1585660140600-0'); });
</script>
</div>
<!-- /83779297/de-mobileinterstitial-01 -->
<div id='div-gpt-ad-1588261285348-0' style='width: 1px; height: 1px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1588261285348-0'); });
</script>
</div>
<!-- Google Analytics Delaware State News  --> 
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-59240132-1', 'auto');
ga('send', 'pageview');
</script>
<script type="text/javascript" src="//delawarestatenews-de-pw.newsmemory.com/?meter&v=4&service=onstop" async></script>
<script type="text/javascript">
document.addEventListener('keydown', function (e) {
var e = e || window.event;
var keyCode = (e.which) ? e.which : e.keyCode;
if(keyCode == 27){
console.log("ESC key not allowed!");
return false;
}
});
/**
*       Google Analytics tracking script for Tecnavia Paywall (version 1.2.0).
*       Set the value of ga_account_id to your Google Analytics account. 
*       Support for both Classic GA and Universal Analytics
*/
function ta_popupCallback(params){   
if (params['popup'] == 'paywall'){params['popup'] = 'blocking screen';}
//Classic GA
if (typeof _gat != "undefined"){
var ga_account_id = 'UA-59240132-1';
var tracker = _gat._createTracker(ga_account_id, 'tec1');
tracker._trackEvent('Paywall ' + params['popup'], params['action'], params['target']);
//Universal Analytics
}else if (typeof ga !="undefined"){
ga('send', 'event', 'Paywall ' + params['popup'] , params['action'], params['target']);
//No GA Public
}else{
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-59240132-1', 'auto', 'tec1');
ga('tec1.send', 'event', 'Paywall ' + params['popup'] , params['action'], params['target']);
}
}
</script>		<style type="text/css" id="wp-custom-css">
/*
You can add your own CSS here.
Click the help icon above to learn more.
*/
.entry-content-post blockquote {
border-left: 10px solid #f7f7f7;
margin: 20px 20px;
padding: 0 30px 0 20px;
overflow: hidden;
}
.entry-content-post blockquote p, blockquote a, blockquote {
color: #666666;
font-size: 1em;
font-style: italic;
}
.entry-content-post ul {
font-size: 16px;
line-height: 25px;
}
.entry-content-post li ul {
margin: 0;
padding: 0;
}
.entry-content-post ol {
list-style-type: decimal;
margin: 0 0 10px 25px;
}
.entry-content-post ol ol {
list-style: upper-alpha;
}
.entry-content-post ol ol ol {
list-style: lower-roman;
}
.entry-content-post ol ol ol ol {
list-style: lower-alpha;
}
.entry-content-post ol li {
font-size: 12px;
margin: 5px 0;
}
.entry-content-post ul {
list-style: none;
padding-bottom: 10px;
}
.entry-content-post ul ul,
.entry-content-post ol ol,
.entry-content-post ul ol,
.entry-content-post ol ul {
margin-bottom: 0;
}
.entry-content-post ul li {
padding: 2px 20px 15px 15px;
}
.entry-content-post ul li {
background: url(https://delawarestatenews.net/wp-content/themes/newswire/images/dot.png) no-repeat 0 11px;
}
.entry-content-post em {
font-style: italic;
font-weight: normal;
}
.entry-content-post strong {
font-weight: bold
}
.entry-content-post {
margin: 10px 0 15px;
}
.entry-content-post p {
font-family: inherit;
font-size: 100%;
font-size: 16px;
line-height: 25px;
margin: 0 0 10px 0;
}
.entry-content-post a {
color: #336699;
text-decoration: underline;
}
.entry-content-post a:hover {
color: #336699;
text-decoration: none;
}
.byline p {
font-family: inherit;
font-size: 100%;
font-size: 16px;
line-height: 25px;
margin: 0 0 10px 0;
font-style: italic;
}
.byline a {
color: #336699;
text-decoration: underline;
}
.byline a:hover {
color: #336699;
text-decoration: none;
}
.corona p {
font-family: inherit;
font-size: 100%;
font-size: 18px;
line-height: 25px;
margin: 0 0 10px 0;
font-weight: bold;
}
.corona a {
color: #336699;
text-decoration: underline;
}
.corona a:hover {
color: #336699;
text-decoration: none;
}
.entry-content a {
color: #336699;
}
.entry-content a:hover {
color: #336699;
text-decoration: underline;
}
#primary-nav {
border-top: none;
height: 50px;
}
#primary-nav #s {
border-left: none;
border-right: none;
}
.spacer_5 {
height:5px;
}
.spacer_10 {
height:10px;
}
.spacer_15 {
height:15px;
}
.spacer_20 {
height:20px;
}
@media only screen and (max-width: 767px) {
.footer-categories {
display: block;
height: auto;
margin-bottom: 5px;
}
}
</style>
<style>
.ai-viewports                 {--ai: 1;}
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
</style>
</head>
<body data-rsssl=1 class="post-template-default single single-post postid-96435 single-format-standard custom-background chrome">
<div id="wrapper">
<div id="primary-nav">
<ul id="primary-navigation" class="nav"><li id="menu-item-92218" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-92218"><a href="https://delawarestatenews.net/pressclub/">Support our Mission</a></li>
<li id="menu-item-92217" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-92217"><a href="#">Subscribe</a>
<ul class="sub-menu">
<li id="menu-item-74590" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-74590"><a href="https://diniservices.newscyclecloud.com/cmo_din-c-cmdb-01/subscriber/web/signin.html?siteId=DSN">Print and Online access</a></li>
<li id="menu-item-48" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48"><a href="https://delawarestatenews.net/newsletters/">Email Newsletter</a></li>
</ul>
</li>
<li id="menu-item-74591" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-74591"><a href="https://delawarestatenews-de.newsmemory.com">E-edition</a></li>
<li id="menu-item-43" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-43"><a href="https://delmarvamarket.com/AdHunter/DM">Classifieds</a>
<ul class="sub-menu">
<li id="menu-item-74592" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-74592"><a href="https://delmarvamarket.com/Adhunter/DM/Home/Search?majorClass=4000">Autos</a></li>
<li id="menu-item-23435" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23435"><a href="https://delawarestatenews.net/jobs/">Jobs</a></li>
<li id="menu-item-77780" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-77780"><a href="https://delmarvamarket.com/Adhunter/DM/Home/Search?majorClass=1000">Real Estate</a></li>
<li id="menu-item-74593" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-74593"><a href="https://delmarvamarket.com/Adhunter/DM/Home/Search?majorClass=175">Yard Sales</a></li>
<li id="menu-item-4175" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4175"><a href="https://delawarestatenews-de.newsmemory.com/?startWithTab=market">Print Edition Ads</a></li>
</ul>
</li>
<li id="menu-item-42331" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42331"><a href="https://www.legacy.com/obituaries/newszapde/">Obituaries</a></li>
<li id="menu-item-89544" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-89544"><a href="https://delawarestatenews.net/section/contests/">Contests</a>
<ul class="sub-menu">
<li id="menu-item-89331" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89331"><a href="https://delawarestatenews.net/stars-of-delaware-2020/">Stars of Delaware 2020</a></li>
</ul>
</li>
<li id="menu-item-80864" class="ta_account_button menu-item menu-item-type-custom menu-item-object-custom menu-item-80864"><a>Login</a></li>
</ul>		<form method="get" id="searchform" action="https://delawarestatenews.net">
<fieldset>
<input type="text" name="s" id="s" placeholder="Search" />
</fieldset>
</form>
</div><!-- #primary-nav -->
<!-- Script added by Luke of Tecnavia on 04/13/2018 to add an on-click to a Login button for the Tecnavia meter -->
<script>
(function(){
var ta_login_buttons = document.getElementsByClassName('ta_account_button');
for(var i=0; i<ta_login_buttons.length; i++){
var b = ta_login_buttons[i];
b.onclick = function(){ ta_account("account", true); }
}
})();
</script>
<div id="header">
<a href="https://delawarestatenews.net"><img src="https://delawarestatenews.net/wp-content/uploads/2019/12/dsn-website-logo-210x60-1.png" alt="Delaware State News" id="logo"/></a>
<div class='header-ad'><div class='code-block code-block-1' style='margin: 8px 0; clear: both;'>
<!-- de-leaderboard-01 -->
<div id='div-gpt-ad-1371845062984-0' style='width:728px; height:90px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1371845062984-0'); });
</script>
</div>
</div>
</div>		<a class="button-menu" id="toggle" href="#"></a>			
<div class="clear"></div> 
</div><!-- #header-->
<div class="spacer_15"></div>
<!-- /83779297/de-pencilpush-01 -->
<div id='div-gpt-ad-1556722297587-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1556722297587-0'); });
</script>
</div>
<div class="spacer_15"></div>
<div id="secondary-nav">
<ul id="secondary-navigation" class="nav"><li id="menu-item-91510" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-91510"><a href="https://delawarestatenews.net/section/coronavirus/">Coronavirus</a></li>
<li id="menu-item-20" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-20"><a href="https://delawarestatenews.net/section/news/">News</a>
<ul class="sub-menu">
<li id="menu-item-58609" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58609"><a href="https://delawarestatenews.net/section/government/">Government</a></li>
<li id="menu-item-44289" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44289"><a href="https://delawarestatenews.net/section/police/">Police</a></li>
<li id="menu-item-1066" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1066"><a href="https://delawarestatenews.net/section/schools/">Schools</a></li>
<li id="menu-item-58608" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58608"><a href="https://delawarestatenews.net/section/editor/">From the Editor</a></li>
</ul>
</li>
<li id="menu-item-23" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-23"><a href="https://delawarestatenews.net/section/sport/">Sports</a>
<ul class="sub-menu">
<li id="menu-item-15652" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-15652"><a href="https://delawarestatenews.net/section/outdoors/">Outdoors</a></li>
</ul>
</li>
<li id="menu-item-1063" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1063"><a href="https://delawarestatenews.net/section/business/">Business</a></li>
<li id="menu-item-18" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18"><a href="https://delawarestatenews.net/section/people/">People</a></li>
<li id="menu-item-1065" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1065"><a href="https://delawarestatenews.net/section/health/">Health</a></li>
<li id="menu-item-19" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19"><a href="https://delawarestatenews.net/section/entertainment/">Entertainment</a></li>
<li id="menu-item-21" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21"><a href="https://delawarestatenews.net/section/opinion/">Opinion</a>
<ul class="sub-menu">
<li id="menu-item-87779" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87779"><a href="https://delawarestatenews.net/section/opinion/commentary/">Commentary</a></li>
<li id="menu-item-87780" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87780"><a href="https://delawarestatenews.net/section/opinion/letters-to-the-editor/">Letters to the Editor</a></li>
<li id="menu-item-87781" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-87781"><a href="https://delawarestatenews.net/section/opinion/speak-out/">Speak Out</a></li>
<li id="menu-item-88271" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88271"><a href="https://delawarestatenews.net/letters-to-the-editor/">Submit a Letter</a></li>
</ul>
</li>
<li id="menu-item-57760" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-57760"><a href="#">Your Town</a>
<ul class="sub-menu">
<li id="menu-item-88364" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-88364"><a href="https://delawarestatenews.net/town/smyrna/">Smyrna</a></li>
<li id="menu-item-88362" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-88362"><a href="https://delawarestatenews.net/town/dover/">Dover</a></li>
<li id="menu-item-88363" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-88363"><a href="https://delawarestatenews.net/town/milford/">Milford</a></li>
<li id="menu-item-88365" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-88365"><a href="https://delawarestatenews.net/town/harrington/">Harrington</a></li>
<li id="menu-item-88366" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-88366"><a href="https://delawarestatenews.net/town/georgetown/">Georgetown</a></li>
<li id="menu-item-88372" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-88372"><a href="https://delawarestatenews.net/town/millsboro/">Millsboro</a></li>
</ul>
</li>
</ul>	</div><!-- #secondary-nav -->
<div id="main">
<div id="content">
<div id="post-96435" class="post-96435 post type-post status-publish format-standard has-post-thumbnail hentry category-outdoors tag-animals tag-beaches Authors-delaware-state-news Newsletters-heart-of-sussex Towns-lewes">
<!-- Go to www.addthis.com/dashboard to customize your tools -->
<div class="addthis_sharing_toolbox"></div>
<h1 class="entry-title">MERR rescues pup seal from netting at Cape Henlopen State Park</h1>
<div class="entry-meta">
<span class="entry-date">May 13th, 2020</span> &middot; by  <a href="https://delawarestatenews.net/byline/delaware-state-news/" rel="tag">Delaware State News</a>  &middot;<span class="entry-comment"> Comments: 
<a href="https://delawarestatenews.net/outdoors/merr-rescues-pup-seal-from-netting-at-cape-henlopen-state-park/#twt-comments" style="display: none;">
<span twt-comment-count twt-article-id="WP-POST-96435">0</span> </a>
</div><!-- .entry-meta -->
<div class="entry-content-post">
<figure class="wp-block-image size-large"><img src="https://delawarestatenews.net/wp-content/uploads/2020/05/14dsn-Seal.jpg" alt="" class="wp-image-96437" srcset="https://delawarestatenews.net/wp-content/uploads/2020/05/14dsn-Seal.jpg 600w, https://delawarestatenews.net/wp-content/uploads/2020/05/14dsn-Seal-225x300.jpg 225w" sizes="(max-width: 600px) 100vw, 600px" /><figcaption>This young seal, named Haven by the staff at Haven Lake Animal Hospital where MERR’s veterinarian practices, weighs about 45 to 50 pounds. and is believed to be approximately 2 1/2 months old. (Submitted photo)</figcaption></figure>
<p>LEWES — Marine Education Research and Rehabilitation (MERR) responded to a gray seal pup on the bayside of the Point at Cape Henlopen State Park on Tuesday.</p>
<p>The seal was entangled in gill netting, which was wrapped tightly around its neck. Although it could still breathe, the line of the netting was cutting deeply into the neck, splaying open the skin to cause a 4-inch-wide, raw wound. The group believes it was the same entangled seal that had been reported on Sunday but it swam away before it could be rescued.</p>
<p>The seal had hauled out within the plover nesting area at Cape Henlopen and was very fortunate that the plover biologists discovered him, reporting him to MERR.</p>
<p>Because the seal was located in this sensitive area, a small group of MERR’s stranding responders was escorted into the area on foot by the plover biologists with DNREC, helping to keep the seal and plovers safe.</p><div class='code-block code-block-3' style='margin: 8px 0; clear: both;'>
<div align="center">
<div class="spacer_20">
</div>
<!-- de-mediumrectangle-01 -->
<div id='div-gpt-ad-1371845062984-1' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1371845062984-1'); });
</script>
</div>
<div class="spacer_20">
</div>
</div></div>
<p>This young seal, named Haven by the staff at Haven Lake Animal Hospital where MERR’s veterinarian practices, weighs about 45 to 50 pounds. and is believed to be approximately 2 1/2 months old.</p>
<p>If the seal had not been rescued and disentangled, the net would have become increasingly tighter around his neck as he grew, causing infection, slow starvation and probable strangulation, MERR officials say.</p>
<p>The seal showed immediate signs of improvement after the netting was removed. The wound was cleaned and he received life-saving fluids and antibiotics. The seal was transported to the Marine Mammal Stranding Center in Brigantine, New Jersey for rehabilitation early Wednesday.</p>
<p>MERR give special thanks to volunteers, the plover biologists and MERR’s veterinarian Dr. Dee Holm and the staff at Haven Lake Animal Hospital in Milford.</p>
<p>If anyone views a stranded seal, marine mammal or sea turtle on local beaches, they are urged to call MERR’s 24-hour response line at 302-228-5029.</p>
</div>
<div class="byline">				
<!-- Author Description -->
<p><em>Reach the Delaware State News newsroom at <a href="mailto:newsroom@newszap.com">newsroom@newszap.com</a></em></p></div>				
<div class="spacer_10"></div>		
<div class="entry-tags"><span>Tags:</span><a href="https://delawarestatenews.net/tag/animals/" rel="tag">Animals</a> &middot; <a href="https://delawarestatenews.net/tag/beaches/" rel="tag">Beaches</a></div>		  		<div class="clear"></div>
<!--end .entry-->
<div id='jp-relatedposts' class='jp-relatedposts' >
<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>
<?php echo category_description(); ?>	
</div><!-- #post-96435 -->
<div class="spacer_10"></div>
<div class="entry-tags"><span>Newsletter</span></div>
<!-- Begin MailChimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/horizontal-slim-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
#mc_embed_signup{background:#fff; clear:left; font:16px Georgia,Arial,sans-serif; width:100%;}
/* Add your own MailChimp form style overrides in your site stylesheet or in this style block.
We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="//delawarestatenews.us8.list-manage.com/subscribe/post?u=c0b15575bb95f493b0c78850b&amp;id=1e4f95e41f" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
<div id="mc_embed_signup_scroll">
<label for="mce-EMAIL"><strong>Subscribe to the Delaware State News daily email newsletter</strong></label>
<input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="email address" required>
<div class="mc-field-group input-group" style="display:none">
<ul>
<li><input type="checkbox" value="1" name="group[8529][1]" id="mce-group[8529]-8529-0" checked><label for="mce-group[8529]-8529-0">Delaware State News Daily Headlines</label>
</li>
</ul>
</div>
<!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
<div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_c0b15575bb95f493b0c78850b_1e4f95e41f" tabindex="-1" value=""></div>
<div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
</div>
</form>
</div>
<!--End mc_embed_signup-->
<div class="entry-tags"><span>Comments</span></div>
<meta property="og:image" content=""/>			
<meta name="twt-article-id" content="WP-POST-96435">
<meta name="twt-article-url" content="https://delawarestatenews.net/outdoors/merr-rescues-pup-seal-from-netting-at-cape-henlopen-state-park/">
<meta name="twt-page-title" content="MERR rescues pup seal from netting at Cape Henlopen State Park">
<meta name="twt-published-at" content="2020-05-13 17:14:32">
<div class="comments-area">          
<div id="twt-comments"></div>
</div>
</div><!--end #content-->
<div id="sidebar">
<div id="media_image-2" class="widget widget_media_image"><a href="https://delawarestatenews.net/section/coronavirus/"><img width="600" height="150" src="https://delawarestatenews.net/wp-content/uploads/2020/03/coronavirus-section-teaser-300x75B.jpg" class="image wp-image-91699  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://delawarestatenews.net/wp-content/uploads/2020/03/coronavirus-section-teaser-300x75B.jpg 600w, https://delawarestatenews.net/wp-content/uploads/2020/03/coronavirus-section-teaser-300x75B-300x75.jpg 300w" sizes="(max-width: 600px) 100vw, 600px" /></a></div><div id="ai_widget-2" class="widget ai_widget"><div class='code-block code-block-4' style='margin: 8px 0; clear: both;'>
<!-- ROS top rectangle -->
<!-- de-mediumrectangle-02 -->
<center>
advertisement
</center>
<div id='div-gpt-ad-1371845062984-2' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1371845062984-2'); });
</script>
</div></div>
</div><div id="text-3" class="widget widget_text"><h3 class="widget-title">Print Edition</h3>			<div class="textwidget"><div class="spacer_10"></div>
<div class="inifrontpagewdg-wrapper">
<div class="spacer_10"></div>
<a href="https://delawarestatenews-de.newsmemory.com/"><img src="https://delawarestatenews-de.newsmemory.com/getprima.php" alt="Delaware State News front page"/></a>
<div class="spacer_10"></div>
The Delaware State News is published seven days a week. You can <a href="/find/" title="Find the Newspaper"<b>find it in retail outlets</b></a> throughout downstate Delaware, or <a href="https://diniservices.newscyclecloud.com/cmo_din-c-cmdb-01/subscriber/web/signin.html?siteId=DSN" title="subscribe"<b>subscribe</b></a> to our print newspaper or our e-newspaper, a digital replica of the print edition.
</div><br></div>
</div>		
<div class="tj_widget_social">
<div class="social-icons">
<ul>
<li class="icon-rss"><a href="/feed/">Subscribe to<br />RSS</a></li>
<li class="icon-twitter"><a href="http://twitter.com/TheStateNews">Follow on<br />Twitter</a></li>
<li class="icon-facebook"><a href="http://www.facebook.com/DelawareStateNews">Join us on<br />Facebook</a></li>
<li class="icon-enews"><a href="/newsletters/">Sign-up for<br />Newsletter</a></li>				
</ul>
<div class="clear"></div>
</div>
</div><!-- .tj_widget_social -->
<div id="custom_html-2" class="widget_text widget widget_custom_html"><h3 class="widget-title">Dover Weather</h3><div class="textwidget custom-html-widget"><a href="/weather/"><img alt="weather" src="https://delawarestatenews.net/wp-content/uploads/2017/09/todaysweatherfinal.png"></a></div></div><div id="ai_widget-3" class="widget ai_widget"><div class='code-block code-block-5' style='margin: 8px 0; clear: both;'>
<!-- ROS bottom rectangle -->
<!-- de-mediumrectangle-03 -->
<center>
advertisement
</center>
<div id='div-gpt-ad-1371845062984-3' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1371845062984-3'); });
</script>
</div></div>
</div><div id="text-8" class="widget widget_text"><h3 class="widget-title">Greater Dover Extra</h3>			<div class="textwidget"><div class="spacer_10"></div>
<div class="inifrontpagewdg-wrapper">
<div class="spacer_10"></div>
<p><a href="https://greaterdoverextra-de.newsmemory.com/"><img src="https://greaterdoverextra-de.newsmemory.com/getprima.php" alt="Greater Dover Extra front page" /></a></p>
<div class="spacer_10"></div>
<p>The Greater Dover Extra is published once a month and mailed to readers in the Dover area. You can also read the <a href="https://greaterdoverextra-de.newsmemory.com/">free e-newspaper</a>, a digital replica of the print edition.</p>
</div>
<p>&nbsp;</p>
</div>
</div><div id="custom_html-3" class="widget_text widget widget_custom_html"><h3 class="widget-title">Comments</h3><div class="textwidget custom-html-widget"><div id="twt-top-comments-list"></div></div></div></div><!-- #sidebar -->
	</div><!-- #main -->
<div class="clear"></div>
<div class="footer-categories">
<ul>
<li><div class="menu-footer-container"><ul id="menu-footer" class="sf-menu"><li id="menu-item-36415" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36415"><a href="https://delawarestatenews.net/about/">About Us</a></li>
<li id="menu-item-28" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28"><a href="https://delawarestatenews.net/contact/">Contact Us</a></li>
<li id="menu-item-49592" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49592"><a href="https://newszap.com/#privacy">Privacy Policy</a></li>
<li id="menu-item-36416" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36416"><a href="http://sections.iniusa.org/index.php?sortby=state&#038;state=de">Special Sections</a></li>
<li id="menu-item-74594" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-74594"><a href="https://delawarestatenews.newsbank.com/">Archives</a></li>
</ul></div></a></li>
</ul>
<div class="clear"></div>
</div><!-- .footer-categories -->
<div class='code-block code-block-2 ai-viewport-1' style='margin: 8px 0; clear: both;'>
<center>
<div class="spacer_10"></div>
<!-- /83779297/de-leaderboard-02 -->
<div id='div-gpt-ad-1470250437404-0' style='height:90px; width:728px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1470250437404-0'); });
</script>
</div>
</center></div>
<div class="copyright">
<p>&copy; 2020 <a href="/about/">Independent Newsmedia Inc. USA</a>. All rights reserved.</p>
<p><a href="http://www.theme-junkie.com">WordPress Theme</a> designed by <a href="http://www.theme-junkie.com">Theme Junkie</a></p>
</div><!-- .copyright -->
<!-- /83779297/de-mobilepull-01 -->
<div id='div-gpt-ad-1557259616873-0' style='height:1px; width:1px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1557259616873-0'); });
</script>
</div>
<div class="clear"></div>
</div><!-- #wrapper -->
<a id="back-to-top" href="#"></a>
<script type="text/javascript" async="async" src="//delawarestatenews-de-pw.newsmemory.com/?meter&v=4">
</script>
<a id="back-to-top" href="#"></a>
<!--Plugin WP Missed Schedule 2013.1231.2013 Build 2014-09-13 Active - Tag 6707293c0218e2d8b7aa38d418ffa608-->
<!-- This website is patched against a big problem not solved from WordPress 2.5+ to date -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
var js, fjs = d.getElementsByTagName(s)[0];
if (d.getElementById(id)) return;
js = d.createElement(s); js.id = id;
js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=847965111929723&version=v2.3";
fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>	
<script>try{ mc4wp.forms.on('submitted', function() { if(grecaptcha) { grecaptcha.reset(); } }); } catch(e) {}</script><!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-50786cb629e532c2" async="async"></script>
<script id="twt-script" src="https://app.worldtable.co/the-world-table.js" twt-site-id="0000016edc3cfe09_1d427b9" async></script>
<link rel='stylesheet' id='dashicons-css'  href='https://c0.wp.com/c/5.4.1/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://c0.wp.com/c/5.4.1/wp-includes/js/thickbox/thickbox.css' type='text/css' media='all' />
<script type='text/javascript' src='https://delawarestatenews.net/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=13.3.1'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.1/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.1/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/delawarestatenews.net\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.1/wp-includes/js/thickbox/thickbox.js'></script>
</body>
</html><!-- WP Fastest Cache file was created in 0.14841794967651 seconds, on 13-05-20 18:22:09 --><!-- via php -->